My keyboard types " instead of @ why?????

  nar 12:07 25 Nov 2005
Locked

When i installed XP the @ action now types " and the " now types @. IT is the same keyboard i had before and it used to work fine. Can anyone suggest a solution.

Also this is the second install of this xp and it did it 1st time round as well. So reinstall not t he answer.

Cheers

  VoG II 12:09 25 Nov 2005

Control Panel, Regional and Language Options. Change everything to English (United Kingdom).

  palinka 19:20 26 Nov 2005

as VoG™ says; it's been set to American English instead of UK English and one effect of that is the reversal of those two keys.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?