"My Documents" loading automatically

  Hooklet1 16:09 02 Feb 2011
Locked

Recently copied some photos to Email recipient. Since then the My Docs folder loads at the end of the boot-up sequence. It is not a scheduled task. More of an irritation than a problem but would like to stop it. Any ideas

  Sea Urchin 16:18 02 Feb 2011

If you feel comfortable changing the registry try this (don't forget to backup first)

click here

  rawprawn 16:18 02 Feb 2011

Look in Start> All Programs> Startup and see if it has somehow got copied to there. If so delete it.

  Hooklet1 18:33 02 Feb 2011

Thanks Rawprawn

Forgot to mention that I am using Win XP but have established that the folder is not inclduded in the start-up programs

  Sea Urchin 00:36 03 Feb 2011

So did you try the registry fix?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone