My Documents folder will not open 2

  ypsilon 13:23 12 May 2008
Locked

Hi,

I have the same problem as described here click here , but the solution didn't work.

The My Documents folder does not open from the Start, neither if I right click on it and choose open. BUT it opens when I choose Explore.
My Pictures and My Music works fine.

I tried to relocate it and then moved it back. It didn't help.

I used System Restore, and it solved the problem, but only temporarily. It works in safe mode though.

Very weird.

Any ideas?

Thanks.

Zsolt

  Fruit Bat /\0/\ 13:43 12 May 2008

the start menu link sounds as if it is defective.

try

1. Right-click the Start button.

2. Choose Properties from the context menu.

3. In the Taskbar and Start Menu Properties dialog box, ensure that the Start Menu tab is up front.

Click on that tab if it isn't up front.

4. Click the Customize button.

You need to click the Customize button by the Start Menu option, not the Classic Start Menu option.

5. Click the Advanced tab in the Customize Start Menu dialog box.

6. Scroll through the list of Start menu items to find My Documents.

7. Select the Display as Link option.

8. Click OK to close each dialog box.

  ypsilon 17:34 12 May 2008

Hi,

I've checked and everything was set just as you've explained.

I also have to tell that today the My Documents mysteriously opens!!!

The last thing I did yesterday was a "Eror-checking" on the disc (it didn't find anything)...

I think I have to keep an eye on it for a while...

Cheers,
Zsolt

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017