My documents are now "rated" how to stop this?

  palinka 16:37 13 Aug 2010
Locked

Suddenly, the folders within "My documents" are now "Rated" with stars.

It seems to date from the time, last week, when I imported a lot of old files from floppy disks. Until then I'd never seen any ratings. How can I remove the rating?
My OS is Vista.

  Fruit Bat /\0/\ 16:49 13 Aug 2010

right-click where it says rating and click rating in the list. That will remove it from the view.

Tools/Folder Option, "Apply to folders".

  palinka 16:54 13 Aug 2010

thanks,Fruit Bat /\0/\

  Fruit Bat /\0/\ 17:34 13 Aug 2010

Your welcome

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017