My Documents

  KBMB 09:00 22 Jul 2003
Locked

Could anybody tell me how to get My Documents back on to my desktop I have put a short cut on my desktop but every time I go to delete an item I get a warning message saying explorer has caused an error in unkown>and will now close--and it does just that, my os is millennium.Thanks.

  dth 10:17 22 Jul 2003

I assume that it is the 'my documents' short cut on your desktop that you are talking about - rather than an individual file that you have saved on your desktop.

Assuming the former - start / control panel / folders / view

one of the options listed sets up an icon shortcut for 'my documents' on the desktop. first take the tick out and close and then go back in and put the tick back in

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires