"My Computer " Takes a long time to find

  rawprawn 12:05 20 Mar 2003

When I first boot up if I click "my computer" I get a blank page with a torch searching, it takes about 3 minutes to find & display all the drives. Any ideas ? Everything else seems normal.

  Spindrift 12:21 20 Mar 2003

Could be underpowered or the machine hasn't finished the boot process. What OS and specs of your machine.

  rawprawn 13:01 20 Mar 2003

Win XP Home 38GB HD 31 GB free, I have had the hard disk out following a reinstall Xp after a crash. I used to have 2 HDs but could not get the second one to work so I took it out. The machine is only 1 year old Dell Dimension 4300, so I don't think it is underpower I think it isn't finishing the boot process

  powerless 13:05 20 Mar 2003

Run Disk Defragmenter.

  TonyM 13:22 20 Mar 2003

I had a similar problem a while ago, and by connecting and disconnecting each drive in turn I traced the fault to the CD-ROM drive - replaced that and problem disappeared - can only assume that the drive was not "talking" to the rest of the system properly .... worth a go!

  rawprawn 13:23 20 Mar 2003

will do < and let you know

  rawprawn 14:01 20 Mar 2003

Defragged, but no change in the problem. I wiil have a look at the drives but I am no expert & after a week of trying to "repair" my PC & being so close I don't want to do anything that may make matters worse if I start messing around inside again

  rawprawn 16:09 20 Mar 2003

I just spent the last 2 hours repairing Windows XP, I tried my computer when I had finished the repair & it was OK. I then reinstalled SP1 & I am back to square onne. I am using a copy of SP1 from a freebie giveaway I wonder if it is corrupt?

  hugh-265156 17:12 20 Mar 2003

try this click here

  rawprawn 18:33 20 Mar 2003

I will try, I have downloaded, but if I spend any more time on this computer today,I could delete my marriage

  hugh-265156 19:04 20 Mar 2003

it worked for me.was taking about 40secs to boot and then had to wait about 10secs or so before i could use.now boot is done in 23.1 secs and can use straight away.it cant however work miracles i have disabled a few unneeded services and start up programs also before using this.advice on these can be found click here and click here a bit of tweaking here can help speed things at start up.my memory usage before was 132mb now its 72mb.make sure you create a restore point before you disable anything though.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?