"My Computer" not responding to right-click

  jimwill 19:07 28 Oct 2007
Locked

Following on from my earlier query about re-using my external Lacie drive ( Technotiger suggested a full format to clear all the stored data) , I find that I can't access the right-click menu on any of the icons in "My Computer". I've had to use the End Task option in Task Manager. Any thoughts? ( I have XP Home, and use Acronis True Image for backup. I don't know, however, how long I may have had this problem )

  woodchip 19:15 28 Oct 2007

Go to run and type

SFC /SCANNOW press enter to check System Files. Note there is a space before /SCANNOW

  Technotiger 19:19 28 Oct 2007

When you said that you had replaced the Lacie with a bigger drive, I assumed that you now had your OS etc on the bigger drive, which is why I suggested re-formating the smaller drive thus enabling you to use it as a second drive, perhaps for backup purposes.

  jimwill 19:33 28 Oct 2007

Technotiger - sorry, I didn't mean to suggest the problem arose from your suggestion. What I meant was that when I went to access the right-click menu for the Lacie drive ( which I how I presumed I'd find the Format option) I only got the Egg Timer , and this lead me to discover that none of the drives were responding to a right-click.
woodchip, thanks to you, too, for a quick response. I have to go offline now, so will follow your advice tomorrow.

  Technotiger 19:40 28 Oct 2007

OK - I will look in again after you have tried woodchips suggestion tomorrow.

  jimwill 20:17 30 Oct 2007

Apologies for my "disappearance"- an unrelated router problem last night!
I've run SCF /SCANNOW and was prompted to insert an XP Professional SP2 CD... so I put in the nearest thing I have, which is an Evesham " Supplemental software CD for Windows XP SERVICE PACK 2 and Windows XP Media CEnter Edition 2005 systems" (which, to correct my earlier statement, is the system I have - Evesham's unsolicited upgrade from XP Home) The response was "This is the wrong CD" so I tried to eject... Uh oh, now I couldn't open the DVD tray. Just the egg timer and recourse to Task Manager to End Task. Eventually I got it out using the laptop's emergency procedure (straightened paperclip)
I next inserted the Evesham "Product Recovery CD" which prompted the scan to start. When that finished, I tried right clicking on my drive icons in "My Computer", but still found the egg timer "hanging" and had to resort to Task Manager/ End Task. Moreover the DVD disc tray wasn't opening! I've now rebooted, which seems to have sorted out that problem, at least so far as the manual button is concerned.
As I mentioned in my original posting, I have a full Acronis TI back-up history on my removable Lacie drive. Would there be anything there that might enable a repair ?

  Technotiger 20:21 30 Oct 2007

Can you not use the Acronis backup to Restore your PC to as it was before the problem(s) arose.

  jimwill 20:36 30 Oct 2007

That's what I was wondering, Technotiger. I have to confess my ignorance as to what I can actually do with Acronis - a bit like insurance, that you buy in order to never need to use! Can I can "mend" broken things? There might be a complication in my uncertainty as to how long I've had the problem before becoming aware of it. Anyway, my thanks to you and Woodchip, I'll leave it till tomorrow before I mark the thread resolved, and in the meantime start swotting up on Acronis...

  Technotiger 20:55 30 Oct 2007

If you made a Acronis Rescue CD, as per the Acronis instructions, when you made your back-up, it should be a relatively simple process of booting your pc with the Rescue disk and following on-screen instructions.

At least that is the theory, although I have Acronis and a full back-up, I have never had to use it in anger - as the saying goes.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone