My Computer folder opens automatically

  JaßîsFaß ˜ 13:24 11 Nov 2004
Locked

I'm on windows XP and when I boot up the 'My Computer folder opens automatically' (it didn't used to). I haven't got a link for My Computer in the start up folder. Anyone know why this happens? The only change I made was to add Norton System Works hard drive fragmentation sensors to my automatic start up programs.

  JaßîsFaß ˜ 12:07 12 Nov 2004

ne1?

  rawprawn 13:58 12 Nov 2004

Look in msconfig start.

  JaßîsFaß ˜ 19:03 12 Nov 2004

Looked in msconfig and can't see anything that would load the My Computer folder. Also turned off Norton sensors but not resolved.

  VoG II 19:08 12 Nov 2004

System Restore to before it started?

There is a registry fix for My Documents opening on startup but I'm not aware of one for My Computer.

  Gongoozler 19:22 12 Nov 2004

Without changing anything, open regedit (Start - Run - regedit) have a look in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run, and see if there is an entry there for Windows Explorer (explorer.exe).

  JaßîsFaß ˜ 19:33 12 Nov 2004

No entries in there for Windows Explorer

  Gongoozler 20:58 12 Nov 2004

Another idea! In Windows Explorer - Tools - Folder Options - View. Make sure there isn't a tick in the box for "Restore previous folder windows at logon".

  misog 23:49 12 Nov 2004

What firewall do you have

  JaßîsFaß ˜ 13:57 13 Nov 2004

Gongoozler - checked the Folder options and that is OK.

misog- I use Zone Alarm Pro.

  misog 14:10 13 Nov 2004

I had "My Computer" opening on start up also but that was caused by a timing conflict with Norton Firewall. Although I resolved it by changing to ZA Norton did have a fix for the problem .

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?