my "c" drive is disabled help please

  acein1 19:17 11 Jul 2007
Locked

after running "superantispyware",and clearing the cookies it found,i cant boot into my (main) "c"
drive,luckily i have 2 hardrives,and i have a clone of my "c" drive on the other one "f",which i am using now,(at least i know it works )and "xxclone" also works,i looked ,using "msconfig" and my c drive is not to be seen,it showes up in my computer and also in "siw.exe",how can i go back to booting into my "c" drive please,it is alos disabled in the bios,but i dont know how to enable (a bit scared of the bios) your help and suggestions appreciated

  acein1 19:19 11 Jul 2007

sorry using win xp and ie7 many thanks

  Andy1991 19:19 11 Jul 2007

Go to START, then right click "My computer" and select "manage", then select "disk management2 on the left, then right click your C:\ drive and select "Mark partition as active".

  acein1 20:07 11 Jul 2007

andy1991,thanks for that,in computer management,both drives show as "healty",i can not find ,"mark partition active",?? thanks

  acein1 20:08 11 Jul 2007

sorry i should have said "mark partition actice" is greyed out

  Andy1991 20:16 11 Jul 2007

Are you sure ur right clciking ur C:\ drive, or that u are booting from F: and really u are not booting from C:. If u are sure then, i would suggest booting into your Windows XP CD, to get into the recovery console, I think U press the {R} key when booted in the CD, Choose ur installation using your nice little number Keys then when u are in type FIXMBR and see if that helps.

  Andy1991 20:20 11 Jul 2007

If that does not work, then i might think of something down the line for you, but u could just use ur F: for now on, then if u do want to do that, then just format ur C: drive, and use it as a back up drive or something. :-) U may wish to change the drive u have decided to use from F; to C:, but Change the C: to something else first. use the disk manager to do this, by right clicking the drive to change and choose "Change drive letter and paths", then click "change" and choose the letter.

  Andy1991 20:21 11 Jul 2007

After typing FIXMBR by the way, press Y, then [ENTER], then type exit, then take out the CD. It will restart. ;-)

  acein1 20:49 11 Jul 2007

thanks andy,im busy now i will try this on next startup and let you know

  Andy1991 14:38 15 Jul 2007

U solved it?

  acein1 08:40 16 Jul 2007

no andy,the problem is this.
i used "xxclone" to clone my "c" drive to "f" ok
when its finished you get the option to "make drive bootable" i did this thinking that was the correct thing to do ,in case of trouble withh my main "c" drive ,but what it dose is change the settings in the bios,because when i look in the bios it says my "c" drive is not dectected,the advice from the "xxclone" fourms is ,i have to edit the bios using any text editor etc,but i have no idea about this.
the other thing is,when i click on my computer both my drives are there and i can access them and the contents music,pictures etc,so in spite of not being detected in the bios i can still access them so unless some one can talk me through editing the bios(the holy grail) im stuck bear in mind you are talking to a novice about the bios,many thanks for your help regards

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?