My Acer Vista labtop wont click on anything, help

  pinkislove 20:45 09 Oct 2009

(im on my computer thats how im able ask this question).

But earlier today my labtop frozed all sudden and it won't lemme click on anything. the keyboard still works so i pressed CTRL+ALT+DEL so i can open up the task manager to close the program but it wont let me click. so i just pressed the off button on my labtop. then i turned it back on and it pulled up the screen where u log into ur acount. but if i move my mouse it de-selected my name and i coulnt click on anything there for i couldn't even log onto my acount on my labtop. the only way i can is if i dont move the mouse and press enter on my keyboard when my name is selected. and if i do that it logs me in but it still wont let me click on anything. i can still right click though with the keypad button

for example my msn pops up when my labtop logs in normally but i cant click exit or just anything. so what do i do??? i kept on restarting it but i does the same thing.

HOW DO I FIX THIS? help pleassseeee. srry that was probaly confusing

and i do have a antivirus program (NORTON 360) on my computer so i dought its a virus or something.

  STREETWORK 20:56 09 Oct 2009

Sounds like sticky keys is enabled. Boot up and then hit the shift key 5 times quickly. box pops up to ask if you want to turn off the function...

  pinkislove 21:12 09 Oct 2009

nope, that didnt work =(

  rdave13 21:23 09 Oct 2009

If XP try last known configuration; keep tapping F8 (or F5 on some PCs) from boot-up; click here

  Woolwell 21:34 09 Oct 2009

Have you tried attaching a mouse?

  woodchip 22:12 09 Oct 2009

As above keep tapping F5 as it starts to go into Safe Mode then use System Restore back to a Older Date

  pinkislove 23:01 09 Oct 2009

well i have a window vista, do i do the same thing or wat

  mooly 06:59 10 Oct 2009

System restore is in Vista... just type system restore into the search box to bring it up and choose a point just before the problem happened.

  tullie 07:43 10 Oct 2009

As Woolwell says,have you tried a mouse.

  STREETWORK 08:13 10 Oct 2009

Try pressing Fn and F7 togeather in case the trackpad is disabled (depending on the model it may be a diferent F key (normally see a mouse icon on it...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

5 best 3D model websites

iPhone 8 vs iPhone X

WhatsApp : comment lire vos messages sans que l’expéditeur le sache