Music but no other sounds.

  Willow12 19:35 23 Mar 2005
Locked

I have recently moved house which of course ment the PC was disconnected and reconnected again at the other end. Since then though I have had a problem with the sounds on my PC. I can listen to music through Windows Media Player fine with sound from all the speakers (only 2 of 4 worked with my old setup). But no other sounds work.

All the normal sounds to say I have new mail, that my PC is switching off and any sounds you can normally expect with internet browsing are absent. Also music cannot be played through the Nero player when it could previously.

What have I done wrong that Windows Media player works better than before but nothing else works at all?

My OS is XP and I have no idea what my sound card is.

Many thanks in advance.

  stalion 19:39 23 Mar 2005

have you checked all your leads to make sure they are plugged in to the correct place easy to connect something wrong setting up again

  Technotiger 19:40 23 Mar 2005

Hi, do a double-check on the connections to your sound-card. Also go to Control Panel and check other sounds in Sounds and Audio Devices.

Cheers.

  EdFrench 19:48 23 Mar 2005

Check that you actually have a sound theme active by selecting 'Sounds' in the Control Panel.

If this is active then make sure that you have not muted .wav files under options within the sound 'mixer' (Double click on the speaker icon in the system tray)
Also, make sure that the .wav volume is turned up.

  Willow12 20:02 23 Mar 2005

There was no sound theme selected in 'Sounds' on the control panel! Must have disabled itself.

Many thanks again to all who answered.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?