Music Match V.9

  Brice 16:37 20 Feb 2005

Hi Everyone
HAs anyone experienced the following problem with the above programme?
I am trying to transfer all my Tapes to Cds but since I´ve upgraded from the basic programme I have been unable to use it.
I am recording from "line-in" facility but the time counter stays static. When I stiop recording the copy is placed into "my Play list" but when the PLAY button is pressed nothing happens What´s wrong
I´ve sent emails to the technical section of Music Match some 17 days ago but nothing has benn forthcoming
Help please

  SEASHANTY 20:32 20 Feb 2005

In the search bar to the left of this thread just type in <musicmatch> which will bring up 33 threads. Click on the top one listed (for the 19th Feb) and then click the link in this thread to go to an archive download website for previous versions of musicmatch. There seems to be some problems with the latest versions.

  Brice 23:31 20 Feb 2005

Thanks Seashanty.I´ll try that and we´ll let you know

  Brice 09:09 21 Feb 2005

Hi there
I´ve done what "Sheshanty" advised but after 3hours of download the problem is still not sorted.
I downloaded MM V9.00.0159b. After the first 19.2 Mb it tells me that I am still using the Basic version.Then, Downloaded the next19.2 Mb. Everytime I press start copy it still tells me to get "MMPlus now" After getting rid of that prompt. it copied ONE track and FROZE. Anby other suggestion better still any other programme available?

  SEASHANTY 11:00 21 Feb 2005

I presume that you deleted your installed version completely before attempting to install a previous version? If you did not then it will have caused problems. I would delete MM entirely and start over again. I have probs with v.9 on one of my other PC's. The version on this PC is version 8.00.0089
and every time I use it it nags me to upgrade to version 8.2 which I haven't done. My Firewall also advises that MM wishes to connect to the net and I deny it access every time. If I allow access it may upgrade without my consent - which is what the one on the other PC did. I am quite happy with this version I have. There have been reports that v8 causes problems and I presume by this that they mean v8.2. You could go back to v 7 but it may not do all you want it to do.

  SEASHANTY 11:13 21 Feb 2005

Also didn't realise you were on dial-up internet. MM files are quite large downloads. Older versions are quite often on the computer mag free discs - which is a better option that three hour downloads. I wouldn't even attempt this myself because with such time consuming downloads you could maybe get corrupted files. I leave my mag discs in the local library so cannot tell you for certain which contain this application. Some of the £4-99 PC mags often list things like 100 free progs on the disc. You will probably find MM earlier versions on one of them.

  SEASHANTY 11:16 21 Feb 2005

....also have a look at the links on this Google webpage
click here

  SEASHANTY 11:36 21 Feb 2005

Both Nero and Roxio progs will allow you to copy cassettes to CD but they aren't free programmes.
I used to use Roxio but haven't copied any cassettes for years now. Do a search in google for free progs that will do this for you. But be aware that they will probably be quite hefty downloads.

The free version of DeepBurner is only 2.54MB so its reasonable but I am not sure if this supports copying tapes.
click here

  SEASHANTY 11:44 21 Feb 2005

Another one is JetAudio 6.1 the BASIC version of which is free. This is an 11.7 MB download. Fairly time consuming on dial-up and again this is found on the PC Mags free discs.
click here again I am not sure if this supports copying cassette tapes but I do know that many use this in preference to MusicMatch jukebox.

  Brice 14:50 21 Feb 2005

Hi there
Yes I had uninstalled the previous version I shall try your other suggestions
And Seashnaty thanks very much for your help

  Brice 23:33 21 Feb 2005

Seashanty, I found that I had a copy of Nero 6. I did not know that it had the facility for recording from cassettes. However I tried using Nero Soundtrax to achieve my aim but faiiled to do so. When I choose Line In for input devices,all I get on playback is crackling but if I choose Microphone it records in Mono and plays back in Mono. I give up!! Again thanks for everything

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?