Multimedia controller problem

  Beth 18:33 09 Apr 2007
Locked

According to System Information this device is not configured correctly. The ID starts PCI\VEN followed by a line of letters and numbers.
What should I be looking for and how do I fix it?

  skidzy 18:37 09 Apr 2007

Look in device manager (windows key+Pause/Hardware) now look for the yellow exclaimation mark,right click this and update driver.

  Beth 18:47 09 Apr 2007

There are no yellow exclamation marks in the device manager. I've been through the lot and all I can find is this listing under Components and Problem Devices.

  skidzy 18:51 09 Apr 2007

I believe this to be related to your graphics card or audio card drivers.

Have you tried updating those drivers ? or if the graphics card....it needs configuring.Im not the best with graphic card problems and someone else may advise accordingly.

  Beth 19:25 09 Apr 2007

I've checked both and I'm told they're working properly.

I had another look in the Device Manager and I found a yellow question mark. It couldn't do the update because the software couldn't be found. I removed the files and restarted. I get the New Hardware thing but that's as far as I get.

I installed Pinnacle 10 recently and tried that disc as well, without any joy. Is there anything else I can try?

  skidzy 19:29 09 Apr 2007

Ok,check your discs that came with the pc and look for driver and utilities disc.

  Beth 19:38 09 Apr 2007

I think I know where they are!
Sorry, but I have to go just now. I'll check back tomorrow when I've found the disc. Hope that's OK. I appreciate your help.

  skidzy 19:39 09 Apr 2007

No problem Beth,all the best.

  Beth 16:11 10 Apr 2007

I ran Belarc and the Controllers are listed as NVIDIA nForce4. That's also the name given under Multimedia. I've got an NvRaid Driver Disk which I can't get to run. I downloaded a driver from the NVIDIA site but I'm still getting the 'not configured correctly' problem.

  Totally-braindead 16:25 10 Apr 2007

A multimedia controller could also be a modem. If you have one on your PC.

If you do and you don't use it you can either physically remove it or ignore it.

  Beth 16:38 10 Apr 2007

Do you mean a dial-up modem? I don't have one just the broadband router. I just wish I could work out what it is that needs to be configured!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?