Mucked up a new build

  smy13 22:56 22 Aug 2010
Locked

Hi All

Think I've mucked up my new build PC The Geforce6100MP-M2 motherboard would not recognise a Graphics card so after trying every thing i could think of I flashed the Bios.
Unfortunately it was the wrong version and seems to have damaged the on board graphics ( the display keeps jumping around) Re-flashed the Bios again with the correct version but the problem with on board graphics continues

Any advice would be welcome cos i've exhuasted the extent of my knowledge on this one

  ton 23:26 22 Aug 2010

Have you tried removing the battery for a few minutes (to reset everything).

  smy13 23:31 22 Aug 2010

Hi

it'd s desk top so i assume you mean the CMOS battery

  OTT_B 23:48 22 Aug 2010

New build or not....check your PSU. Try a substitute if possible.

  smy13 23:57 22 Aug 2010

Hi can't be the psu, 550 watt and the onboard graphics was working fine till I flashed the bios

  Jameslayer 00:00 23 Aug 2010

tryonh remobing the battery like was suggested. yea the meen the cmos.

  smy13 00:03 23 Aug 2010

Thanks for the clarification I'll give that a go

  smy13 19:39 23 Aug 2010

Thanks all

Removing the CMOS battery fixed the the issue with the flickering on board Graphics. Which just leaves me with the original problem of getting the GEFORCE 210 to be recognised and work.

So far I've tried
** Changing the boot order in the BIOS (apparently you can't disable the onboard Graphics on this Mo-Bo
** Uninstalling the onboard Geforce 430 in windows
** Replacing all the cables
** Re seating the Card
only thing i can think of is to try the card in another Machine and try another card the PC to narrow down an issue with the card or Mo-Bo

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017