MSWORD 2002 Experts urgetn help needed.

  Taw® 10:33 02 Feb 2005
Locked

I am using the above and have inadvertintly changed some some settings. Now when I open or go to do a document I get squiggly blue/purplish lines underneath my work. I am used to the red for spelling and green for grammar but have not ome across these before, though I do think it is in connection with formatting. the reason I have put urgent is because it is driving me mental.

  mattyc_92 10:36 02 Feb 2005

When you print it off, the lines wont be there... It's just Word's Spell Shecker doing what it is designed for.... Normally giving you the american spelling....

Just ignore then... I do... However, there is a way to "disable" Spell Checker, but I can't remember how to do this..... Just wait a while and some one else on this forum will be able to explain how to do this....

  Fellsider 10:40 02 Feb 2005

What's a 'Spell shecker'? lol

  mattyc_92 10:42 02 Feb 2005

Very funny... I am typing very quickly 'cause I am working on a Autorun menu.... lol

  Djohn 10:43 02 Feb 2005

Tools/Options/Spelling & Grammar tab, remove the tick from "Check spelling as I type". You can always run a manually check at the end of the document from the tool bar if required.

I'm not sure why they are purple though because as you say yourself, normally they are red and green for spelling and grammar.

  mattyc_92 10:44 02 Feb 2005

The purple ones might be indicating there is more that one word for the one you used.... Probably is knowing Bill.... lol

  Djohn 10:44 02 Feb 2005

Purple wavy underlines (wavy vertical lines may also appear in the margin)

In an XML document, Word uses purple wavy vertical lines and underlines to indicate XML structure that does not adhere to the XML schema that is attached to the document.

  Taw® 10:56 02 Feb 2005

Thanks for the quick responses, it has definitely nothing to do with spelling and grammar, as a right click asks if you want to adjust the formatting, but it is finding out where to uncheck or disable this check. I have tried unticking check spelling but to no avail. Djohn is there a way to disable this? Point to note I know that I changed something, but what I don't know

  Djohn 11:04 02 Feb 2005

I just knew you were going to ask that :o(

Sorry I don't have the answer, I did find the question though in Word 2003 help file and I have included a bit more info from the file below. I can't see how to turn it off though, will have another look unless someone else has the answer.

Purple or other color underlines
Followed hyperlinks (hyperlink: Colored and underlined text or a graphic that you click to go to a file, a location in a file, a Web page on the World Wide Web, or a Web page on an intranet. Hyperlinks can also go to newsgroups and to Gopher, Telnet, and FTP sites.) appear as purple and underlined by default.

  Djohn 11:06 02 Feb 2005

You can show or hide the wavy underlines that appear when you automatically check spelling and grammar, or when you automatically check formatting consistency.


Spelling and grammar


On the Tools menu, click Options, and then click the Spelling & Grammar tab.
Make sure the Check spelling as you type and/or Check grammar as you type check boxes are selected.

Select or clear the Hide spelling errors in this document or Hide grammatical errors in this document check box.


Formatting consistency [Purple line]

On the Tools menu, click Options, and then click the Edit tab.
Select or clear the Mark formatting inconsistencies check box.

  Fellsider 11:14 02 Feb 2005

Sorry mattyc_92 - no offence just my wicked sense of humour.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017