msvcrt.dll Error

  A-R 00:10 16 Jul 2003

I am running Windows Me and have just installed ULead VStudio 7, but every time I try to run the prog. I am told that "VStudio has caused an error in msvcrt.dll and will now close"... I just returned a copy of Adobe Premier 6.5 to my supplier because of the same reason.

Does anyone have any suggestions as to how I can resolve this issue?

Thanks in advance...

  User-312386 00:35 16 Jul 2003

Click Start, and then click Run.
In the Open box, type Msconfig, and then click OK.

In System Configuration Utility, on the General tab, click Extract File.

In the Specify the system file you would like to restore box, type Msvcrt.dll, and then click Start.

In the Restore from box, browse to the location of your Windows Millennium Edition (Me) CD

In the Save file in box, type C:\, and then click OK. You receive the following message:
Extract File

The destination folder
c:does not exist. Do you want to create it?

Click Yes, and then click OK.

Repeat steps 3 through 6, but substitute Msvcirt.dll for Msvcrt.dll.
Insert your Windows Me Startup disk, restart the computer, and then select Minimal Boot on the Microsoft Windows Millennium Startup Menu that appears.
At the command prompt, type Rename C:\Windows\System\Msvcrt.dll Msvcrt.old, and then press ENTER.
Type Rename C:\Windows\System\Msvcirt.dll Msvcirt.old, and then press ENTER.
Type Copy C:\Msvcrt.dll C:\Windows\System, and then press ENTER.
Type Copy C:\Msvcirt.dll C:\Windows\System, and then press ENTER.
Remove the Windows Me Startup disk, and then restart the computer

  A-R 01:05 16 Jul 2003

Thank you I shall try that...

  A-R 16:39 16 Jul 2003

Sorry madboy33®©...

I tried that but I am still getting the same error...

Anymore ideas to solve this are still very welcome...

Thanks in advance...

  User-312386 17:08 16 Jul 2003

i asssume you restarted the computer after doing that?

  woodchip 17:15 16 Jul 2003

Look Hear for an answer click here=

  A-R 21:33 18 Jul 2003

Never assume you make an as... well you know rhe rest...

I did restart the computer but it makes no difference... and I have checked that web-page but there is nothing there which correspondes with the problem I'm having...

I don't understand what the problem is... but I really like to solve it as I need to use the software...

If ANYONE has ANY ideas on how to solves this please let me know...

Kind thanks, in advance, to anyone that can help...


  User-312386 21:39 18 Jul 2003

start a new thread as you ticked this as resolved and a lot of people will ignore resolved threads

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?