MSVCR71 .dll file missing

  Boy Zone 14:30 05 Feb 2010
Locked

Hi,

Just tried to run an application and I get an error message telling me that the above file is missing.
When I did a Google search it seems to fix the problem I have to download other programs which I am expected to pay for.

Any one know how to fix this problem for free.

Thanks

  Fruit Bat /\0/\ 14:41 05 Feb 2010
  TonyV 14:44 05 Feb 2010

This came from a Google search. May be it will help you.
click here

TonyV

  Sea Urchin 14:53 05 Feb 2010

Follow Fruit Bat /\0/\'s suggestion - that should solve it for you.

  Boy Zone 10:43 06 Feb 2010

I did as Fruit bat suggested, downloaded the missing dll file, but where exactly do I extract this to within the directory c?windows/system 32? There are loads of other folders in this directory.

Last night I ran sfc /scannow this did work but as I said when I turned my PC on again the same problem occured. Obviously I have a problem.

  Fruit Bat /\0/\ 13:37 06 Feb 2010

Just copy it to the folder C:\windows\system32

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?