MSVCP60.DLL missing.Advice please

  bukkaz 15:02 19 Dec 2009
Locked

Installed a new graphics card.
System then crashed and message came up quoting that dll and saying re-installing device might work. I've put original card back but however I try to start,including safe mode snd even trying to re-install windows same message comes up or it freezes at the part where it says windows is loading/
Any suggestions please?

  GaT7 15:07 19 Dec 2009

Try a System Restore using the command prompt option click here. G

  T0SH 15:23 19 Dec 2009

Boot up tapping F8 until you get to the menu where you would choose safe mode in this menu there will be an option to choose "VGA Mode" (the exact wording varies) but whatever choosing it will get you booted up to a low resolution desktop in normal mode

from there you need to uninstall any drivers or software related to any graphics cards and set your display resolution to 800 x 600, then shut down the PC (do not reboot even if it asks you to)fit the new graphics card and power up to a desktop only then do you install the drivers for the new card

Cheers HC

  Fruit Bat /\0/\ 15:29 19 Dec 2009

As you cannot get into safe mode you are going to need a XP CD.

Do you have one or can you borrow one?

  bukkaz 12:23 20 Dec 2009

Got it sorted. I'd somehow deleted something and after taking new card out and re-installing old card was able to get back in and get everythign working again. New card now installed and everything working fine.

Thanks for the replies.

  bukkaz 12:24 20 Dec 2009

Ticked resolved box but it dind't work.

  Sea Urchin 12:40 20 Dec 2009

You have to tick the box and then click on the Resolved button - and you cannot post to the thread at the same time.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?