Ms.Net will not install

  know-nothing 08:25 21 May 2008
Locked

I have no trouble dowdloading Net Framework 3.5 but it will not install

  Pesala 19:25 27 May 2008

I tried a couple of times and got nowhere, so I reinstalled .NetFramework 2.0

Then I noticed a new printer driver called "Microsoft XPS Document Writer" was installed. Not knowing what XPS documents were I found this page: click here and did a few tests.

When I tried to open an XPS document in Internet Explorer I got a message that I needed to install .NetFramework. I accepted the message, and this time it installed OK. Don't ask me why but it worked.

Here is a link to a very simple XPS document: click here

If you attempt to open that in Internet Explorer, my guess is that you will get the same dialogue that I did, then try installing .Net Framework from there. It doesn't tell you which version it is installing, but it turns out to be version 3.5 (the latest version).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone