MSN & Router

  GuZ><0r 15:54 19 Mar 2006
Locked

MSN now will not sign in. Although xfire does.

Are there settings on the router or MSN that I have to change to allow it to sign in.

Thanks

  GuZ><0r 16:07 19 Mar 2006

^

  ACOLYTE 18:33 19 Mar 2006

Have you tried the router makers page they should have a port list that needs to be open for MSN to work.

  GuZ><0r 18:58 19 Mar 2006

I have jsut had a look at the website (click here) and I can't seem to find anything about the ports that need to be open.

  ACOLYTE 19:32 19 Mar 2006

click here this tells you how to set up port fowarding it may help.

  Rigga 19:46 19 Mar 2006

Try setting the MTU in your router to 1400, sometimes with MSN that helps.

HTH R.

  GuZ><0r 19:54 19 Mar 2006

I found this, but the problem is that I do not know what 'Protocol', 'Port Start/End' to enter for MSN. Also I have enabled UPnP.

  GuZ><0r 19:54 19 Mar 2006

also, what is the MTU?

Sorry not great with routers.

  ACOLYTE 19:58 19 Mar 2006

Are we talking MSN.7.5? if so there is a connection help in tools/options/connection when u open MSN,maybe that may help you.

  GuZ><0r 20:08 19 Mar 2006

Yes this is MSN 7.5.

When I run a test using MSN, it says that it cannot connect because there is not internet connection, yet my internet is fine and all works okay.

  ACOLYTE 20:18 19 Mar 2006

Well i found this
MSN Messenger, 1863,6891-6900,6901 6901

these i think are the ports that need to be open
taken from click here

so your start one would be 1863 and the end one 6901?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017