msn problems

  karlmatt2005 00:15 03 Jan 2006

i am signed in on msn and it saying am offline to all my contacts could someone help me pleas


  DieSse 00:18 03 Jan 2006

Go to File - My Status - and change it to on-line.

Or on the icon in the system tray, right click - My Status - click on on-line

  Brezza 00:20 03 Jan 2006

What version of MSN are you using?

I Believe in the latest version (7.5) when you go to enter you password there is a little box underneth saying "Status" and it has a dropdown list with a few options, one of which is "Appear Offline", see if you can change that to online.

I Always sign into MSN offline just to see whos there first, then change to online status, you can do this once you have signed in as well.

Give it a go :)

  karlmatt2005 00:20 03 Jan 2006

i am on-line but it still says am off-line if you no what a meen

  Brezza 00:23 03 Jan 2006

Sounds like a very strange problem, Have you updated to the latest version? Might be worth installing 7.5 to see if it helps.

Its only a quick 2 second install and would be worth doing just to see if rids you of the problem.

  karlmatt2005 00:25 03 Jan 2006

i did i took it off my comp then re-installed it but tht has not worked any other ideas please

  DieSse 00:35 03 Jan 2006

Click your name at the top of MSN - go to Personal Settings - Click on the Connection page - look at and test all your connection settings.

  karlmatt2005 00:38 03 Jan 2006

yes that is all right i have not got a clue wot has happend to it!

  DieSse 00:43 03 Jan 2006

Change your status to off-line - wait for a couple of minutes then go back on-line (in MSN - not the web itself).

Just to see if the poor little thing has got itself confused :-))

  Brezza 00:44 03 Jan 2006

when you say your online but not assuming you are able to see all your contacts but cant pm them yeah?

Im just wandering if your running a firewall and if that has somthing to do with it...

if you are try switching it off and signing in, if it works then it may be some kind of firewall or proxy setting in MSN you need to set

  karlmatt2005 00:45 03 Jan 2006

its sorted now thanks for ya help DieSse

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?