MSN Messenger go away, come again another day!

  Sisha 08:35 29 Feb 2004
Locked

I have installed the most recent up to date version of MSN Messenger(On XP HE) . I use this a reasonable amount.
The problem is, even though I have set it to only load up when I select it from the program list, it still logs me in. Not only that, there seems to be the old version floating around and switching itself on every so often.
Sometimes I want to go on the net and not be disturbed and that can be tricky when everyone gets a wave from messenger to say that I have just loged on. I understand that you can set your status to "appear off line" but you still have to log in the first place and you are not always made aware that you are logged in (No horrible little picture of a pawn on the task bar). Anyone know what i should do?

  johnnyrocker 08:46 29 Feb 2004

clearly you have not set it up right, suggest looking again at connection/options etc.

johnny.

  Sisha 22:48 29 Feb 2004

Clearly, you have not helped me at all!

  AL D. 23:01 29 Feb 2004

open msn,then at the top tool bar select tools/options/general/and remove tick from"AUTOMATICALY RUN MESSENGER WHEN I LOG IN TO WINDOWS "

  Sisha 23:05 29 Feb 2004

Thanks. I tried this but I stil get logged in. It seems to run in the background without me doing anything??

  AL D. 23:25 29 Feb 2004

ok,try this..go to start/run/ type in "msconfig" Without inverted comas, then click on the start up tab then remove MSN messenger tick, restart your pc and when you get back on to your desktop a message will appeare telling you that you have selective start up, just put a tick in the box never to show this message again.

  duckers 23:29 29 Feb 2004

In the same option pane look at the 3rd option down "allow automatic sign in when connected to the internet",, uncheck that.
You also might want to uncheck the following option on the same page: "Display MSN today when messenger signs in" - pops up that dirty MSN today box when you log in and go to the privacy options and check "this is a shared comnputer so dont display my tabs" - hides those crappy tabs down the side.

  Sisha 10:37 01 Mar 2004

Brilliant. Problem solved

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?