MSN Live Messenger and Vista Ethernet

  Steve- 11:27 09 Feb 2008
Locked

ASUS F3jr Notebook loaded with Vista Business with Wireless and ethernet adapters. If I connect with Wireless to my Netgear 834G router then MSN Live messenger logs in with no problem, if I disable wireless and use the ethernet cable connection then everything works and connects fine except for MSN which will not log in, it tried for a time then throw s up the unable to connect message. I have disabled and changed windows fire wall etc and completely restarted the router and re-loaded Vista to no effect. I am somewhat confused by this, I can only think that MSN is still trying to connect via the Wirless and not seeing the Ethernet connection although the repair facility in MSN says all is OK and connected. Any ideas please anybody?

  howard64 10:02 10 Feb 2008

with the ethernet connection set up go to google and type in msn and set it up from again.

  Steve- 12:39 10 Feb 2008

I will try that later.

  Steve- 16:56 10 Feb 2008

No luck with re-setting Messenger or uninstalling and re-installing however Web Messenger worked fine!
I have now upgraded my Netgear DG 834v2 to an 834v4 and that has cured the problem. All other computer on my network whether running XP or Vista worked fine with the v2 except this one unit. Vista obviously still has a number of Bugs, I'm intrigued to know what caused this behaviour, but for the moment will put it down to experience!

howard64 thanks for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires