msn 6.1

  keak1 13:54 12 Apr 2004
Locked

Hi
Can anyone help please......I have been on msn 6.1 since I got my computer last year, since 4 days ago I cannot sign in anymore, I have got messenger instead.
I have tryed to download msn 6.1 again but it wont let me sign in....
Any ideas please.
Thanks
Karen

  howard60 20:47 12 Apr 2004

could you give a little bit more info please - what op system you are using would be helpful

  johnnyrocker 20:52 12 Apr 2004

might be asilly question but is caps lock on or suchlike?

johnny.

  pcwhizz 21:22 12 Apr 2004

there is security update for msn messneger 6.0 and 6.1 and from April 6th any copy of messneger without this update cannot sign on.

this will be ur prob.

go to msn where the update is avalible

  pcwhizz 21:24 12 Apr 2004

sorry i didnt add this.

make sure your browser is set to work online and not offline . do this by goin into internet explorer, FILE> and make sure "Work Offline" is unticked

  keak1 21:27 12 Apr 2004

I am using windows xp.
I have been to msn and downloaded the update but it will still not let me sign in.
I am having to use messenger, because I cannot use messenger 6.1
I have tryed to uninstal it and reinstal it but that dosnt work either!!!!!
Im totally stuck!

  keak1 21:31 12 Apr 2004

I have done what you told me....still not able to sign in???????

  pcwhizz 21:40 12 Apr 2004

wot message comes up when u try to sign in

  Djohn 22:08 12 Apr 2004

Try "Start" all programs and click on the butterfly Icon and set up your account using your original details from there.

  Robotic_Rob 23:21 12 Apr 2004

is windows messenger signin u in b4 msn messenger can?

As ive found that since upgradin 2 msn 6.1 i have had that problem. slows the loggin in process god damn it.

  keak1 02:16 13 Apr 2004

This is what it says when I try to log in
We were unable to sign you in to .NET Messenger Service, possibly because of a problem with the service or with your internet connection.
Please make sure that you are connected to the internet 0x81000301



I am connected and I have checked the service and it says ...all systems are stable and running....

so this is a complete mystery to me....It is also so annoying,
I was thinking of creating a new email, but i dont know how to do that either!!!!!!
Thanks alot for your help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?