MSI HELP

  kattz 17:25 07 Sep 2006
Locked

HI for a number of years I've been building systems for my own use with no probs until I decided to build one with spare parts lying around(ok the wife wanted me to get rid of them).When I started it up I was asked to enter the current password. I've never seen this message before and it wont allow me into the bios .It's an MSI 6119 ver 1.1 mainboard with amibios.I removed the battery for a couple of hours but still no luck .Anyone with any ideas?

Thanks Jim

  ed-0 17:57 07 Sep 2006

Clear the cmos via the onboard jumper JBAT. click here

  kattz 22:10 07 Sep 2006

many thanks for the reply. 100% yhanks again Jim

  ed-0 06:58 08 Sep 2006

Thats OK. Glad it worked.;-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?