MSI board problem - loaded BIOS now won't POST

  cyberphobic 10:08 29 Mar 2004

I have a MSI K7N2G - ILSR mobo running with an Athlon 2500 Barton with a Maxtor 80GB SATA drive. I was experimenting with some new settings in the BIOS but not getting very far so I "loaded normal BIOS settings" and the machine hung. I rebooted but now the machine won't POST - fans and lights come on but no beeps. The diagnostic lights on the back of thE mobo indicate a CPU problem but I have already tried a replacement in the machine to no avail ( the CPU is still working ) Anyone got any ideas please?

  temp003 11:02 29 Mar 2004

Have you tried clearing the CMOS?

  V1PER 11:03 29 Mar 2004

Have you tried resetting the bios either by removeing the small cmos battery or by on some motherboards changing a jumper setting to clear cmos which should be indicated on the motherboard manual. As youve tried a new cpu, silly question but have you removed the thin film sticker which are on some cpu fans/heatsinks? also have you put some extra heatsink compound on the new cpu and heatsink, if not this could cause over heating and problems with the cpu.

  cyberphobic 12:06 29 Mar 2004

Have cleared the CMOS and changed the jumper setting but no progress as yet

  temp003 12:14 29 Mar 2004

I'm looking at the manual of the MSI K7N2G series. Your motherboard should have a jumper called JBAT1 below the battery and above the ide connectors. Turn the computer off. Disconnect the mains. Change the jumper setting from 1-2 to 2-3. Then change it back to 1-2.

But before you try that, please double check with your own motherboard manual just in case the settings are different for your board.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires