\MSHOME is not accessible.

  pittza 23:13 01 Jan 2007
Locked

\\MSHOME is not accessible. You might not have permission to use the network resource.



I am unable to share files or print share from my new laptop computer. The question title above is the error message received when clicking "View Workgroup computers" in the "network tasks" column. "\\MSHOME is not accessible. You might not have permission to use the network resource.
I have stayed up many sleepless nights determined to get this laptop networked with my desktop computer. This new laptop can not be seen on my network but the pc can Please help.

  Ashrich 23:47 01 Jan 2007

Have you tried it with all firewalls disabled , try that then run the Network wizard again .
Ashley

  terryf 00:53 02 Jan 2007

You posted the same thread on absolute beginners under the heading 'file share'. You should not do this OMO because you will get different suggestions on the two threads

  namtas 12:38 02 Jan 2007

MSHOME is the default workgroup name and all computers in the group should have a same group name, you may want to change this group name but you must change it on every network PC in the system. In addition each PC in the group must have a unique ID name. From the description you give it looks like you have named your laptop MSHOME if this is so it will not work, change it to a different name.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017