MSE and CPU problems

  birdface 14:22 08 Jul 2010
Locked

Hi.
Downloaded MSE on to a dell optiplex 320 this morning and I am getting a lot of CPU activity from MsMpEng.Exe which has to be part of MSE.
It is using between 10% and 80% of the CPU which in turn makes the computer struggle when changing pages.
Now i have had MSE on a w/7 machine and had no bother with it at all.
Anyone else had the same problem and maybe have a fix for it.

  onthelimit 14:36 08 Jul 2010

Very odd - I have MSE on an XP PC and Task Manager shows virtually no activity from that one, or from msseces.exe which is also tied in to MSE. However, if I run an MSE scan, then the CPU goes close to max. Is it scanning at the time?

  provider 2 15:46 08 Jul 2010

MsMpEng.Exe is Windows Defender, at least on my machine (XP Sp3) which still has that but no MSE.

It has always used a fair bit of CPU when scanning. Perhaps MSE uses the same scanning engine?

  RGB76 15:57 08 Jul 2010

I`m useing MSE on Win-7 and never had a problem.
When I installed MSE it automaticaly turns off Windows Defender as it has a version built into it.

Regards

Russell

  northumbria61 16:16 08 Jul 2010
  birdface 16:19 08 Jul 2010

Ok thanks all for getting back to me.
I have been installing XP updates all day and the last one was for MSE and it seems to have settled it down.
I will leave this open just in case I get a relapse.
But looking good at the moment.

  northumbria61 16:20 08 Jul 2010

As previously mentioned - It could be that MSE either uses the same scanning engine or it hasn't automatically turned off Windows Defender.

  birdface 23:23 08 Jul 2010

I will class as resolved.
It has settled down a bit after the last update but still throws the odd tantrum.
Thanks every one for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?