MS Word always tries to connect to the internet

  Pendari 18:37 02 Dec 2004

Can anybody help.
At present every time I open MS Word or Excel I have to decline at least 4 connect to internet dialogue boxes (more for Excel), I suspect that it may be a Norton Internet Security problem but it still occurs when I disable it.
Any suggestions?

  john-232317 19:22 02 Dec 2004

In options, general, untick "update automatic links at startup "

Thats the only thing i can find that may help...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?