ms word

  chippy+ 12:50 12 May 2007
Locked

hi i have 2pc's in 1 word has language at bottom right of screen but the other it is missing can anyone help Chippy

  Gongoozler 13:07 12 May 2007

I don't know if this will help, but it's worth a try. In Control Panel select Regional and Language - Languages - Details - Settings - Language Bar. Is there a tick in "Show the Language bar on the desktop"?

  jay.p 13:09 12 May 2007

tools> language > set language.
not sure if this is what you want but is all i can see.

  jay.p 13:10 12 May 2007

sorry should have said this is whilst in word.

  Gongoozler 13:13 12 May 2007

I think you also have to have more than one language installed for the language to be displayed. Control Panel - Regional and Language - Languages - Details.

  VoG II 13:36 12 May 2007

Tools > Options > View tab, tick Status bar.

  chippy+ 18:19 12 May 2007

hi thanks to all and sorry about the delay in getting back tried all the usual control panel, and word tool options i looked into my other pc word settings and they seem to be the same but no luck thanks again Chippy

  Gongoozler 19:37 12 May 2007

Right click on a blank section of the taskbar, select Toolbars and see if there's a tick for Language bar.

  chippy+ 10:12 13 May 2007

hi Gongoozler the language bar i am talking about is on the bottom of ms word apps thanks Chippy

  Gongoozler 07:43 14 May 2007

I think it might still be because only one language is installed.

  MAJ 08:02 14 May 2007

Is this click here what you are trying to achieve, chippy+?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?