MS Word 2007 Dictionary

  JohnM. 15:59 17 Dec 2007
Locked

XP Home edition.

I am continually having to change my dictionary from US back to UK. I have tried all "word" options but it keeps going back to US. Is there any way of deleting the US dictionary permanently.

JohnM.

  Crash 16:02 17 Dec 2007

Did you go to start-programs-microsoft office-microsoft office tools-language settings and try changing it from there? It also could be because the document was created on a copy of word that uses us dictionary as default.

  JohnM. 16:11 17 Dec 2007

Yes done all that - you may well be right with the suggestion as the items I am having trouble with are all via OCR in Paperport then through to Wordpad then Word 2007.

JohnM.

  MAJ 16:17 17 Dec 2007

What about Control Panel > Regional and Language settings > Languages tab > Details button, and remove English(US) from in there, click OK, Apply and OK to exit. Might work.

  JohnM. 17:12 17 Dec 2007

Sounded a really good idea -did'nt work!

JohnM.

  MAJ 17:22 17 Dec 2007

What about deleting/moving the US dictionary? Do a search of the hard drive for all .dic files. When found, move the US .dic to the desktop, from it's present folder, Word wont know to look for it there. See if that works, you can keep the US .dic safe somewhere in case you need it again. To search for all .dic files, use the wildcard character, * search for:

*.dic

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?