MS Word 2003 insisting it's in the US

  Nortius Maximus 16:49 25 Jul 2006
Locked

When I open Word normally I don't have any problem, but if I copy-and-paste a large piece of text the spellcheck will not change to UK settings.

Can anyone tell me what I've got to change to get around this/

Thanks

  Nortius Maximus 16:58 25 Jul 2006

Problem solved.

It was the language setting in the paragraph style.

  johndrew 17:00 25 Jul 2006

If you look at `Help` it tells you how to change your locale;

Change the default country/region
Changing the default country/region changes the standard settings for numbers, currencies, time, and date to those most commonly used for that country/region.

On the Microsoft Windows Start menu, point to Settings, and then click Control Panel.

Double-click the Regional Options or Regional Settings icon.

In the Your locale (location) list, select the country/region you want to use as the default.

If you are using Microsoft Windows 2000 and don't see the item you want, first select the check box next to the appropriate language in the Language settings for the system box.

Click OK, and then restart your program.

Note When you change the country/region in the Your locale (location) list, settings, such as the format for displaying currency and date, may also change. Check all the tabs in the Regional Options dialog box to make sure they are correct.

This should ensure the program knows which region its in and which English to use.

  johndrew 17:01 25 Jul 2006

Only took me 2 minutes!!!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?