MS Word 2002 Auto date update

  Fletten 16:23 11 Mar 2004
Locked

Can anyone help, when I open an existing document it automatically changes the date to the current date. These are documents that I need to retain the original date!
But I can't stop it from changing the date.

  jim1947 17:31 11 Mar 2004

Have a look at "Insert Date and Time" and see if the "Update Automatically" option is checked. If so try unchecking it.

  Taff36 08:26 12 Mar 2004

In Word go to options > view and in the drop down box next to field shading select always. This will enable you to see the field code text. If you then select to highlight the field code for the date and then press the SHIFT key + F9 the code will be revealed.

If it has DATE *\MERGEFORMAT Jim1947`s workround will do. However I suggest you delete this field and go to Insert > Field and select CREATEDATE which will always keep the date the document was created.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?