MS security update - 19.03.03

  TOPCAT® 20:44 19 Mar 2003
Locked

814078 - Security update.

Microsoft Jscript version 5.6, Windows 98. WinMe and WinNT 4.0.

Found on Windows Update check. TC.

  powerless 20:51 19 Mar 2003

It applies to 2000 and XP as well.

  mikef™ 20:52 19 Mar 2003

Cheers TOPCAT

Also for XP and 2000 + 814033 to solve installation problems, could help those who are having problems installing updates. Both available on update page.

  TOPCAT® 22:27 19 Mar 2003

click here

Powerless

As I have WinMe installed, Win Update didn't show those other operating systems, but thanks for notifying us. TC.

  Dr. Charles 10:15 20 Mar 2003

Well done TC in bringing this to the attention of everyone.

It seems this affects ALL versions of windows. It was on the National News despite the war thing, I`m amazed it is not on the "News" section of this website

Cheers,

Charles

  watchful 11:09 20 Mar 2003

Many thanks for info.

  TOPCAT® 12:27 20 Mar 2003

I do my best to pip PCA to the post on matters of security and interest, although I'm not online as often these days. Too busy working for a retired person!! :)

It is nice to know my humble efforts are appreciated, and I thank you for your kind comments. Now, where did I leave that paint brush ...? TC.

  powerless 13:35 20 Mar 2003

"There have been no reports as yet of anyone trying to stage any attacks.

Microsoft confirmed that the faulty code was created years ago and included in every successive generation of Windows without programmers ever realizing it. Microsoft's newest software versions, Outlook Express 6 and Outlook 2002, are protected from hackers trying to exploit the flaw."


They got aroud to fixing it eventually then.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?