MS Security Essentials won't install

  birdy11 12:48 14 Nov 2010
Locked

I am running on Windows XP.
I have just downloaded MS Security Essentials, but when I tried to install it, the install is requesting a file "c:\ca88d901c2833560184ba6\" which may be on a network in a folder named "mp_ambit.msi".
Why should a program from Microsoft be looking for a file on another network?
Has any one else had this trouble?
Thanking you for any advice.

  birdy11 13:05 14 Nov 2010

Thanks for a quick reply I24
I have searched my C Drive but it is not found so I am still at a loss as to what to do.

  birdy11 13:32 14 Nov 2010

Thanks once again I24.
I have to go out now so will try your tips later.
Most grateful for your help.

  David4637 11:01 15 Nov 2010

I did hear that MSE won't work on XP, someone might confirm this? David

  Sea Urchin 11:08 15 Nov 2010

MSE works perfectly well with XP - although you need to make sure you are using the XP version.

  birdy11 12:50 15 Nov 2010

I was using MSSE but an automatic download would not update, so I unstalled it but now I cannot re-install it. I think the update has corruted something.

  birdy11 12:52 15 Nov 2010

I have been looking on the WWW for solutions but the only one I found said a Registry altereration was necessary but I am not competent enough to mess about in there.

  birdface 13:08 15 Nov 2010

Now this is wondering off the subject but my Son was having problems with his computer as his other Anti-virus had run out and wanted payment.
So Downloaded MSE updated it and ran it for just for a quick check and it found nothing.
Just to be in the safe side I Downloaded MalwareBytes free version and ran a quick scan on that and it found 89 problems a lot of them trojans etc.
So don't just rely on MSE or whatever Anti-Virus programs that you have remember to have a good Anti-malware program to clean up as well.
That was about an hour ago so far I have not had time to run a full scan yet but no doubt there will be more to remove.

  Sea Urchin 13:12 15 Nov 2010

Use the Microsoft Onecare Cleanup Tool to completely remove MSE - it should then reinstall OK. Don't click on the Run Free Scan - just download the program and run:

click here

Or download it from here:

click here

  birdy11 10:59 17 Nov 2010

I typed in "mp_ambit.msi" into Google (without the quotes).
In the resulting pages there is a piece that guides you through editing the Registry and I am now using MSSE again and my problem is solved.
Thanks to everyone who replied, you are all guiding angels.

  onthelimit 11:22 17 Nov 2010

It's interesting as I've had PCs with Norton, Kaspersky and McAffee and after scanning with those, Malwarebytes invariably finds something else. So it's not just MSE!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?