MS Outlook

  old&nojob 18:36 20 Apr 2006
Locked

I am using 2003. It seems to be in a bit of a pickle. When I create an email and send it just does nothing and the email stays in the outbox. No matter what I do I cannot send it unless I forward it.

Also, When I do a send/receive it sais 'sending one of one' when there is no email to send!

Any solutions out there?

Best regards

  Jackcoms 19:19 20 Apr 2006

I assume that you have correctly set up your POP3 (incoming) and SMTP (outgoing) server settings as required by your ISP?

  poprob 09:40 25 Apr 2006

Please can you tell me what the settings are.

  wee eddie 10:05 25 Apr 2006

"Also, When I do a send/receive it says 'sending one of one' when there is no email to send!"

The mail has been sent.

I have a similar problem. However I appear to have to send twice. Once from the "Create new Mail" from within the Contact, and then again from the Outbox, so that it is also Spellchecked twice as well. Very annoying.

I know there must be a simpler way. I looked through the Outlook Help files but my use of "Terminology" and M$'s appear to be on working a different plain.

I shall follow this thread with a particular personal interest.

  Jackcoms 10:22 25 Apr 2006

I note that you've ticked this thread as resolved.

Are you going to give us feedback as to what your solution was?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?