MS Office 2003 problems

  ch0pper 11:34 16 May 2004
Locked

I recently bought this to move up from my old Word and Excel.

I also installed Outlook as an upgrade from Outlook Express.

Now, for some reason I am unable to send e-mails. It imported all the settings from OE6, and will happily d/load messages.

When trying to send emails I get an error message which reads

Task 'pop.dsl.pipex.com - Sending' reported error (0x80042109) : 'Outlook is unable to connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

Now, I've set my outgoing mail server to smtp.dsl.pipex.com, so I can't see if I'm missing something strightfoward.

In addition, I've had no end of difficulties with Word 2003 which insists that it's trying to run macros and can't because of security settings. But this happens on loading, before I've even tried to compose letters.

In addition, Office seems to INSIST on using the Office Assistant and sulks if I try to switch that irritating little paperclip off. Infact, Outlook won't work at all with the Office Assistant.

All in all, this hasn't been a strighforward upgrade.

Am I doing something obviously wrong?

The system is a 3.06GHz P4, WinXP Home, 1GB RAM and two 120 GB hard drives.

Apropos of a major moan, I installed MS Office on my new Powermac G5 and it went as smooth as silk.

  VoG II 11:45 16 May 2004

click here may help with the e-mail error.

Presumably you are sending from your Pipex e-mail account?

  ch0pper 11:55 16 May 2004

Thanks for that. I'll check it out. I did alter the port settings to Outlook's default settings.

I've alos enabled it to look for e-mail using the imap.dsl.pipex.com server.

I've no idea what imap is all about, mind, but it was there on the Pipex forms.

Now, it'll send email, but won't accept e-mail ..... <sigh> what a way to be spending a sunny sunday morning.

  ch0pper 12:35 16 May 2004

Mailwasher now fails to work, telling me that connection was refused and to check the pop3 server is correct.

However, mail can now be sent from Outlook, so I guess that the smtp settings are right.

The odd thing is that Outlook keeps telling me that it cannot access the POP 3 server.

But, when I look under the imap folder, I find all the incoming mail ...

I am heartily confuzzled.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone