MS 6368

  Jamie-251407 16:01 27 Sep 2006
Locked

can anyone tell me how to disable the on board video on this motherboard.
I have fitted a new Radeon 9250 PCI graphics card but when I plug the monitor into the card its like I am getting a second screen.
I have disabled the two monitor option but its still the same.
Any ideas
Many thanks

  skidzy 16:04 27 Sep 2006

You should be able to from device manager,

Start/Right Click My Computer/Properties/Hardware/Device Manager

  skidzy 16:05 27 Sep 2006

Just read the thread again...you do mean the onboard Graphics ..Dont you ?

Sorry if i misunderstood you.

  Jamie-251407 16:06 27 Sep 2006

No tried that but still no good

  Jamie-251407 16:08 27 Sep 2006

Yes, well I think so !!!!!!

  skidzy 16:11 27 Sep 2006

Did you expand the +key and under video and sound controllers.

  gudgulf 16:16 27 Sep 2006

With ATI cards you always see a second screen under display properties.....that's normal.

If you open Device Manager you will see a Secondary adapter listed as well as the main card too...again normal with an ATI card.

You don't need to disable your old onboard graphics if the new card is working properly.The new card is now the default graphics adapter.

If you still want to disable the onboard graphics open its entry in Device Manager and click on Properties,then click on Disable...do not use this device.

  Jamie-251407 16:17 27 Sep 2006

yes tried that, but it still shows it as a second monitor.

  Jamie-251407 16:22 27 Sep 2006

gudgulf have disabled the secondary adapter but all this does is give me an error that " no ati driver is installed or it is not functioning properly,please the driver for your hardware."

  Jamie-251407 16:23 27 Sep 2006

sorry should read please install the driver for your hardware

  gudgulf 16:27 27 Sep 2006

What I'm trying to tell is to leave the secondary adapter and display alone...the ATI drivers need them there to work properly.If you disable or try to uninstall the secondary adapter you will uninstall ALL the ATI drivers.

you will now have to reinstall your new cards drivers again.

Look fot the entry for the onboard graphics which in your board is a VIA Trident Blade 2D/3D Video Accelerator.

Disable that if you want......but it isn't necessary to do so.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache