mpeg's won't play

  Antz 16:31 04 Jan 2003
  Antz 16:31 04 Jan 2003

I have asked this question recently but unfortunatly got no reply but my problem is driving me Maaaaaaad!!!!!! My p.c ( any program ) won't play the video part of mpeg files (plays sound o.k ). I have used system restore, uninstalled recently installed programs,searched for missing codecs.......everything except re-installing windows and I don't think that will work either as i get the feeling it is due to something that is already there as opposed to something that is missing i.e a conflict of some sort. I am afraid to remove suspect codecs as I might do more harm than good............Pleeeeeaaaase anybody help. I am at this computer thing for nearly ten years now and they still do things to me that makes me want to pick up something heavy and smash them to pieces.

  Elrond 16:35 04 Jan 2003

Try going into media player then tools then options, click file types and then select all. Post back.

  bremner 16:51 04 Jan 2003

Have you tried adjusting the refresh rate of your monitor - downwards. I came across a similar(ish) problem and found that reducing the refresh rate from 85hz to 75hz cured the problem.

  muscic lover 17:09 04 Jan 2003

have you tried using system restore? if you have not re-installed it may help....

  olivernajmaldin 17:16 04 Jan 2003

I had problems with playing video and sound but I downloaded a very good codec pack from, just search for codecs, there will be a 9mb file. It helped me out.

  Antz 21:58 04 Jan 2003

searched for codecs pack.........couldn't find,can you come back to me with the name of it.

cheers for the suggestions

  PSF 22:04 04 Jan 2003

Have you tried the Divx codec ver4. I loaded that and mpegs played ok after. click here
there is a link at the top for the Divx4 codec.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?