mp3 player not working with xp

  nelie 18:19 01 Jan 2003
  nelie 18:19 01 Jan 2003

a friend recently gave me his old MP3 player, its a samsung yepp my-mp200 only he couldnt find the installation disk. we managed to dowload the driver and the mymy wingo mp3 explorer software which worked fine.
tried to use it today and the software wouldnt connect. Device manager said that ECP printer port(lpt3)needed its i/o settings changed. found out what to change it to and did so. was warned that this setting conflicted with lpt1 so i disabled that. after restarting device manager reported tht all was well. but the the problem is still there.

any ideas would be greatfully received -
im using windows xp is this part of the problem?

  bremner 18:28 01 Jan 2003

I had a look at the Sansung site for it MP3 players click here= There is no reference to MP200 so my guess is is that it is not supported by XP

  nelie 19:12 01 Jan 2003

i wondered if it wasnt compatible with xp but we did manage to get it working

theres nothung wrong with the player and ive made no changges to xp eithr so im stumped

  jazzypop 19:20 01 Jan 2003

I thought the Yepps could connect via USB as well as parallel (with a couple of models being the exception). It seems simpler to me to get a USB cable - faster transfers, too.

  nelie 19:23 01 Jan 2003

this player mustve been one of the first yepps as it only has parrallel connection

  jazzypop 19:26 01 Jan 2003

My apologies.

Do you have a printer connected to the parallel port?

Does the Yepp have a pass-through port to allow both printer and Yepp to be connected at the same time?

As far as I can see from the Samsung site, the only requirement is for the parallel port for the Yepp to be set as ECP. It is hard to see how that could cause any problems for a printer.

  nelie 20:01 01 Jan 2003

no printer connected - the port is set for ECP

  jazzypop 20:08 01 Jan 2003

If you have no printer connected via the parallel port, I'm not sure how you ended up with LPT(3).

A standard Windows installation has a single LPT port. Perhaps it is something that the Yepp software installs.

Personally, I would remove all 3 LPT ports via Device Manager. Windows will find your (real) LPT port at bootup, and reinstall it. As the BIOS is already set to ECP for the LPT port, it should work just fine. If not, you may need to reinstall the Yepp software so that it works with LPT 1, not LPT 2 or 3.

  nelie 12:14 02 Jan 2003

still no luck

assigned this as the only lpt port and am still getting garbled message when trying to connect

system restore didnt help either...

maybe it just wont work with xp but thats whats so frustrating it did at first

thanks for your help

  jazzypop 18:19 02 Jan 2003

I doubt very much that it is an XP issue (assuming that you are using the XP browser issued by Samsung).

I would be going over the changes that you referred to in your original post, and undoing them - after all, it was working before those changes were made.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?