Mozilla Thunderbird asking for password

  hssutton 23:43 04 Nov 2005
Locked

Unable to recieve my emails.

Suddenly Mozilla thunderbird is asking for a password when I click on "Get Mail".

As I've never set a password I obviously cannot enter one. All was ok earlier this evening, and I can still get my emails by switching over to Outlook Express.

Would be grateful for any help in resolving this problem, as I don't want to use outlook express.

Thanks

  Stuartli 23:53 04 Nov 2005

Try reinstalling Thunderbird - your settings and configuration should be unaffected.

  hssutton 00:09 05 Nov 2005

Thanks for the suggestion Stuartli. Deleted and reinstalled. Thunderbird still requesting a password.

I forgot to mention I'm running AVG, but I don't think it's anything to do with that.

  hssutton 00:19 05 Nov 2005

Have deleted, all account settings and re-imported from Outlook Express, I can now recieve emails, but a password is still being requested if I want to send one.

  hssutton 10:27 05 Nov 2005

Switched on this morning, and again unable to recieve or transmit emails, Thunderbird is requesting passwords for all my email accounts. It's looking as though I will have to use O.E. unless some kind person can come up with an answer.

  Splork 10:33 05 Nov 2005

Is it allowing you to tick a `remember this password` box?

  Splork 10:34 05 Nov 2005
  joseph K 12:17 05 Nov 2005

I know that Thunderbird is great, but it looks as if the best thing you can do is to set a password.

  Stuartli 12:21 05 Nov 2005

Have you checked out Passwords from Tools>Advanced tab?

  hssutton 20:48 05 Nov 2005

Sorry for the delay in reporting back, have been out all day.

Yes it will allow me to tick a `remember this password.

I have tried setting a password, but thunderbird will not accept it.

Have checked out "Passwords Tools>Advanced tab" This informs me that no current password is set, and will not allow me to set one.

It looks a though I will have to use O.E, but will spend some time on the thunderbird site to see if I can find some info there.

  Splork 23:25 05 Nov 2005

It's worth looking for an answer, Tbird is far superior to OE in my humble opinion. Have you only had this problem recently, ie. you've been using TBird for some time with no problems? Your profile may be corrupted - try starting TBird in Safe Mode (not Windows Safe Mode) or create a new profile. click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?