Mozilla Mail server and BT's SMTP settings

  mbp 09:45 28 Jun 2004

I have recently tried to reactivate my Mozilla mail. I have no problems receiving mail but I now cannot sent mail as it refuses to connect to BT's SMTP connection. I suspect that this has occurred since BT introduced the SMTP authentication scheme. Can some one please tell me how to configure Mozilla so that I can connect with BT's SMTP?

  SANTOS7 10:00 28 Jun 2004

click here this may help, good luck

  Me - Version 1.2 RC3 10:18 28 Jun 2004

The mail servers for both incomming and outgoing are

  mbp 11:41 28 Jun 2004

Strange I have tried all the above suggestions but have the same results. I cannot connect to the SMTP server (BT) via Mozilla mail. I have no problems via Outlook Express. No matter what I try in Mozilla mail server, I get the unable to connect box. Surely I do not have to resort to a proxy server? (By the way, I once had no problems with Mozilla but since I uninstalled and reinstalled I have had this problem.) Will BT's introduction of SMTP Authentication have anything to do with this?

  SEASHANTY 12:06 28 Jun 2004

Have you made Mozilla the default mail? Each time
(which is seldom) I use O.E. it tells me it is not
the default mail and would I like to make it so. To which I always click NO. I upgraded Mozilla 1.4 to 1.6 and have had no email difficulties. Here on NTL BB though.

  mbp 12:15 28 Jun 2004

Seashanty, I will go back and try once again about the default mail server.

  mbp 13:33 28 Jun 2004

Seashanty, I have Mozilla as my default mail server. When I try to send mail, I get "SMTP mail server could not connect" and I cannot send. However, all seems well with Outlook Express. I am having problems getting to BT Help to get assistance. they used to be so accessible before. I have pinged my SMTP and that seems to be OK, but for for Mozilla's connection to my SMTP server. What have I messed up?

  SEASHANTY 15:06 28 Jun 2004

Not exactly sure but I do know that if you install a new version of Mozilla you will lose the settings
for e-mail etcetera unless you originally allowed them to be set in the default location. This maybe a problem with BT but see if you can sort it from the
Mozilla homepage links to SUPPORT. This page has
some details on email settings
click here

  SEASHANTY 15:11 28 Jun 2004

I presume that is your post on the Mozillazine forum
under mpbleeuk?

  SEASHANTY 15:18 28 Jun 2004

My oh My - my typing! that was supposed to be mbpleeuk not the other. If you birng up your Mozilla mail & newsgroups page you can click on help (top line) which will bring up all the Mozilla FAQs
etc plus details of all the settings. Dont have any details of the BT authorization scheme, as I said I am on NTL and my user name and password are stored
with Mozilla so it connects directly with the NTL server. Perhaps BT is blocking this.

  SEASHANTY 15:35 28 Jun 2004

From the "EDIT" setting on mail and newsgroups page
OUTGOING SERVER (SMTP) SETTINGS. On NTL BB using Mozilla 1.6 mine are set as SMTP.NTLWORLD.COM using default port 25. So yours should be something similar to SMTP.BTOPENWORLD.COM or whatever. Maybe
BT have changed the server.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017