Mozilla Firefox 3.5

  polisher1 09:37 04 Jul 2009
Locked

I'm sure its been covered before but I'll ask again.
When I've updated Mozilla Firefox the last few times on my laptop when I open it, it comes up with the Firefox page aswell as my homepage. when I check in options only my homepage is mentioned in the box.
How do I stop this happening, Oh and if I add an addon to Firefox the relevent page for the addon opens aswell every time I open Firefox.

Regards

  bb_r620 09:56 04 Jul 2009
  bb_r620 09:59 04 Jul 2009

this is more relevant, scroll down to "Choosing your start option"

click here

click here

  DieSse 15:46 04 Jul 2009

Since it should only happen once, the first time after the update, IMO it's pretty irrelevant.

It's just FF giving you some information on the new update. It should revert to the standard start up the next time FF starts.

Same with Add-ons - it just happens the first time.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?