Mozilla Firefox

  baldyx 20:21 28 Jan 2009
Locked

How can I make it my default browser?
There is no option under the Tools>Options to set it default?

  MAT ALAN 20:28 28 Jan 2009

click here

how to...

  VCR97 20:29 28 Jan 2009

Help file says: Tools>Options>Main and click "Check now"

  VCR97 20:30 28 Jan 2009

Didn't type quickly enough.

  Stuartli 20:39 28 Jan 2009

Or Start>Set Program Access and Defaults>Customise.

  baldyx 20:51 28 Jan 2009

Thanks, I have used Tools>Options which shows the option under 'System default' at the bottom of the screen.

However the Hotmail always seems to use IE7 despite this setting as has been pointed out in the web link suggested by MAT ALAN.

  iscanut 21:07 28 Jan 2009

I use Hotmail from Firefox with no bother. Firefox is my default browser. In Firefox, select Tools, Options, Advanced and then System Defaults and tick the box which is what you appear to have done. Can't understand why Hotmail then reverts to IE.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?