Mozilla in Firefox

  willyv 09:38 30 Dec 2008
Locked

Hi there I use Mozilla and Firefox 3 but when I click on a email link on a web page, the browser opens outlook. any ideas how i can rectify this. many thanks

  willyv 09:38 30 Dec 2008

Erm, i meant thunderbird!!!!!!!!!!!!

  Technotiger 09:41 30 Dec 2008

If using XP - go to Start>Set Program Access and Defaults, then click on Custom and make your choices.

  willyv 09:46 30 Dec 2008

im using vista

  Technotiger 09:50 30 Dec 2008
  iscanut 09:57 30 Dec 2008

Load up Firefox, click on Options, Advanced,General,System Defaults. Then make sure tick box is ticked re "check to see if Firefox is the default..."

  iscanut 09:58 30 Dec 2008

PS Should have said click on Tools first, then... It is the same for XP so makes no difference as to what OS you use.

  Sea Urchin 16:17 30 Dec 2008

Open Thunderbird, and click on Tools/Options/General tab/ and under System Defaults tick Always Check to see if Thunderbird is the default mail client on Startup - click Check Now and Make Default

click here

  willyv 18:28 30 Dec 2008

Thanks very much all. sorted

  iscanut 18:44 30 Dec 2008

Just realised I should have referred to Thunderbird, not the browser. Sorry to confuse but glad all sorted.

  woodchip 18:53 30 Dec 2008

What mail client do you use for your mail? As that is what Firefox should open. You need to set you default mail so Firefox opens it

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?