Movies in Deep Space Explorer

  ventanas 21:31 17 Feb 2006
Locked

Just get an Unable to Open message evry time. Must be a Quick Time issue. Have tried running QT (version7) and playing them from there. The DSE player then opens,but only get a red X in the middle. If I do the same and point to the movies on the dvd they play.

I would really like to avoid this. I cannot understand why they play from the dvd, but not from the hard drive. I suppose I could copy to the hdd and try again. Just wondered if anyone has any ideas.

  bluto1 22:54 17 Feb 2006

ventanas,
When you first installed it was there no mention of macros. I`m finding that too prevalent in my downloads and have decided to download everything to Desktop and see what happens.

  bluto1 22:58 17 Feb 2006

Sorry, I meant to add that I`d had similar problems with Google Earth so instead of filing it right away I saved it to Desktop. It worked on that occasion. I`d have added this to my last if a bottle of red hadn`t intervened.

  ventanas 23:23 17 Feb 2006

I have copied all the movies to the hdd and can now access them through Quick Time. Fortunately they are clearly named, so It takes a bit longer but they now work, if not from within the program. Perhaps some messing with the QT setting will help. Something to think about.

No mention of macros on installation.

  ventanas 11:21 19 Feb 2006

Solved it. .mov files were associated with qt32, an old version which I don't have. Probably installing DSE caused this. Changing the association back to the current qt player makes them work.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?