Mouse wheel support lost, how do I get it back ?

  Belatucadrus 20:21 24 Apr 2003

Somehow I've lost mouse wheel support on my W98 laptop, I've tested the mice on other PCs and they work OK, I've removed and reinstalled the drivers, run SFC and even tried overlaying Windows. Nothing worked, still no scolling on any page, I don't particularly want to reformat at the moment, any ideas ?

  dcarr 21:06 24 Apr 2003

Did you check the settings on the Mouse Control Panel. Or the Program Folder for the Mouse? Perhaps the settings are off on the laptop.

  Belatucadrus 21:24 24 Apr 2003

No, I've checked the settings, I can change buttons without any problem, it's just the wheel that isn't working, and there are no conflicts showing in the device manager.

  Belatucadrus 20:30 26 Apr 2003

Just looked at mouse properties on Aida32, under mouse wheel it says " not present ". Any idea how I fix it ?

  VoG™ 20:34 26 Apr 2003

If you go to Start, Control Panel/Mouse do you see a "Wheel" tab?

  graham√ 20:50 26 Apr 2003

The Roman God of Mars having a problem with a wheel? :-)

  Belatucadrus 00:07 27 Apr 2003

Ancient Celtic please, I was borrowed by the Romans, derivative bunch of plagiarists. The only wheels I'm any good with go on chariots.

VoG™ I'm not on the laptop at the moment, I'll check out what's on the tab in the morning.

Thanks all
The fair shining one

click here

  Belatucadrus 11:48 27 Apr 2003

The mouse properties screen in control panel has no wheel tab, just Button, Pointers and Motion as you'd expect for a bog standard two button PS2, there is however a wheel tab in the mouse manufacturers settings panel,unfortunately this doesn't appear to do anything. It is identified as a wheel mouse in the device manager. I'm guessing I lost something when I changed mice and took off the old Logitech mouse, so I may try reinstalling the drivers from that. Any more knowledgeable suggestions will be appreciated.

  VoG™ 14:25 27 Apr 2003

Yes, you need to re-install the drivers.

  Belatucadrus 22:35 27 Apr 2003

This is beginning to bug me, I've tried new drivers, different mice all sorts and it remains blissfully oblivious of the wheel, I think I'll dig out the old two button mouse and pretend it isn't happening until I get round to a reformat.

  hugh-265156 22:51 27 Apr 2003

under start up in msconfig have a look and if there is an entry EM_EXEC check that its not disabled.i think this stops some mice from working properly.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?