Mouse wheel click

  Digital 20:13 30 Nov 2009
Locked

If I click or tilt the wheel on my new mouse a circle with 4 arrows appears on the screen to allow quick scrolling. I find this a nuisance, is there any way of disabling it?

  Fruit Bat /\0/\ 20:37 30 Nov 2009

Have a look under control panel - Mouse - you may be able to change the options there.

  MAT ALAN 20:39 30 Nov 2009

Don't know if you can, if you have any software with your mouse you might be able to change the function to something you want...

  Digital 21:08 30 Nov 2009

Thanks both. No, Fruit Bat, there's nothing relevant there. This particular mouse (a Trust 16592)has no software Mat Alan, it uses the MS drivers.

Is there anything like TweakUI for Windows 7? I only just thought of that, must have a look.

  Digital 21:14 30 Nov 2009

No, MS says Power Toys will not work for Vista so they ain't gonna work for 7! Ho hum...

  MAT ALAN 21:31 30 Nov 2009

HKEY_CURRENT_USER\Control Panel\Desktop

set the WheelScrollLines value to 0

might work...

  tonyq 11:18 01 Dec 2009

Digital,
if you are using "Firefox" try the following.
Go to Tools-options-advanced-general-browsing.
Make sure there is a tick in "Use Auto scrolling"

  Digital 15:55 01 Dec 2009

tonyq you are a genius! That cured it, never thought it would be in the browser options. Thanks too Mat Alan but I won't need to try that now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone