mouse properties

  J-san 13:05 12 Feb 2008
Locked

Ok, I've got a very basic request. Can anyone tell me how to stop my mouse (vista laptop)automatically clicking when it rests on a clickable item?
Thanks

  Sea Urchin 13:30 12 Feb 2008

You need to disable tapping. I don't know what type of Laptop you have, but on Acer you would go to Mouse Properties > Device Settings tab > Select Settings button > then click on Tapping. Uncheck the tick box to disable tapping and OK etc.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017