Mouse problems with acer aspire 5738z

  helpthegirl 22:08 20 Oct 2010
Locked

I'm having problems with my touchpad mouse....
it seems the alignment is out or something as I cannot doubleclick hyperlinks; it either does not respond (this happens most of the time) or acts as if I clicked on a different link. It appears that this problem mostly/only occurs when using the internet, things seems to be working fine on my desktop.

I have plugged in my optical usb mouse and the same thing is happing. Using right click with both touchpad and optical mouse works fine and I am having to right click and select 'open' (instead of doucle-clicking) to get anywhere, but this option doesn't allow me to do everything.

The mouse settings (devices tab) says there there are no problems and I have checked the drivers which are up to date. My virus software did not detect anything on scanning. My Windows update was also updated this evening. I read that pressing Fn+F7 might resolve the issue but this has not worked. I have restarted my computer in safe mode and the same problem exists. I am no computer expert so am totally out of ideas!

Please help... this is really annoying and I cannot use the internet properly!

  chub_tor 22:15 20 Oct 2010

Usually hyperlinds are set up so that only a single left click is needed and not a double click. Have you tried that as well?

  helpthegirl 22:19 20 Oct 2010

thanks for your quick reply. Um, that does work sometimes but this is often when it activates a nearby link instead of the one I wanted! Mostly though there is no response when I single click or double click.

  Taff™ 00:22 21 Oct 2010

I`ve got one of those laptops. The left and right click aren`t separate buttons but a single "rocker" bar across the bottom of the touchpad area. I always use an external wireless mouse, so bear with me.

You don`t actually have to press the bar for a LEFT click as chub_tor says - try hovering over the hyperlink and simply, gently tap the touchpad area with your finger above the bar to the left. Does that work?

  chub_tor 10:27 21 Oct 2010

click here scroll down to section 5 and see if the bit about hyperlinks not being registered with Internet Explorer applies to you.

  helpthegirl 18:09 18 Nov 2010

argh! Tried all of the above and still not working! Considering taking it to PC world as Acer charge ridiculous amounts to ring their helpline.

  mooly 19:09 18 Nov 2010

Has this problem only just recently happened ?
Is it worth trying system restore to a date you know it was OK... bit of a long shot but you never know.

  helpthegirl 12:21 20 Nov 2010

Thanks mooly, um it started happening a month or two ago so would rather not do that as I don't want to lose any recent downloads. I was wondering whether it sounded like a virus? I use malware bytes to scan which is apparently very good but something might have slipped through the net.

  mooly 13:13 20 Nov 2010

Hmmm... the only things that I think of now to try are to perhaps deliberately alter the mouse settings in control panel to something different, maybe left handed, single click etc then set them back to normal and see what happens, and, slightly more drastic, go into device manager and find the "mouse and pointing device" driver, then uninstall it, reboot, and let windows install a driver automatically, then if needed go to Acer site and download correct driver which will probably be called "Synaptics device" or similar.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?